The service remains stable, and our teams will implement preventive actions separately to ensure continued reliability.
This is the final notification for this incident and the issue stands resolved.
Posted Nov 04, 2025 - 17:55 UTC
Update
Innography search remains stable during monitoring period. Our teams are reviewing next steps to ensure continued reliability and will share an update within two hours.
We will continue to monitor the service for stability, and share next update if required.
Posted Nov 04, 2025 - 14:35 UTC
Update
The Innography search service continues to remain stable and fully operational. Our technical teams are actively monitoring the system to ensure ongoing performance and reliability.
We'll share the next update by Tuesday, November 04, 2025, at 15:30 UTC or early as events warrant.
Posted Nov 04, 2025 - 06:39 UTC
Monitoring
Our technical teams have applied the necessary fixes to address the issue with the 'Default + Body' search parameter in the Innography application. As a result, the search feature is functioning as expected.
We are continuing to monitor the service to ensure stability and we'll share the next update by Tuesday, November 04, 2025, at 08:00 UTC or early as events warrant.
Posted Nov 04, 2025 - 04:14 UTC
Update
Our technical teams are continuing their efforts to mitigate the issue.
We'll share the next update by Tuesday, November 04, 2025, at 06:00 UTC or early as events warrant.
Posted Nov 04, 2025 - 03:42 UTC
Investigating
Users may experience issues with the Innography application's search feature when using the 'Default + Body' parameter.
Our technical teams are investigating the issue a matter of urgency.
We'll share the next update by Tuesday, November 04, 2025, at 04:00 UTC or early as events warrant.