The technical teams have taken corrective actions to address the underlying cause of the issue, and as a result, the service has been functioning as expected since 16:38 UTC.
This is the final notification for this incident and the issue stands resolved.
Posted Nov 12, 2025 - 16:58 UTC
Investigating
We are currently investigating an issue where users are unable to submit support tickets through the "Support" button within the Foundation IP application. After filling out the form and clicking Submit, the page displays a confirmation message: "Your issue has been sent to FoundationIP Support. You will receive a confirmation email soon. Thank you." However, no ticket is being generated or received by our support team.
As a temporary workaround, please contact us directly for assistance via: Email: foundationip.support@clarivate.com Phone: 1-855-258-5858 (select 1 → 3 → 1 on the IVR)
The technical teams have been engaged to investigate the issue as a matter of urgency.
We'll share the next update by Wednesday, November 12, 2025, at 18:00 UTC or early as events warrant.
Posted Nov 11, 2025 - 23:51 UTC
This incident affected: FoundationIP (FoundationIP - AP - Multi-tenant, FoundationIP - EU - Multi-tenant, FoundationIP - NA - Multi-tenant 1, FoundationIP - NA - Multi-tenant 2, FoundationIP - NA - Multi-tenant 3).