Innography: Intermittent issues while performing searches
Incident Report for Clarivate
Resolved
The service has remained stable during the monitoring period.

This is the final notification for this incident and the issue stands resolved.
Posted Oct 22, 2024 - 02:41 UTC
Monitoring
The technical teams have applied the corrective steps to mitigate the issue. As a result, the services have been working as expected since 20:45 UTC.

We’ll monitor the service to ensure stability and will share the next update by Tuesday, October 22, 2024, at 2:30 UTC
Posted Oct 21, 2024 - 21:14 UTC
Identified
Users may experience intermittent issues while performing searches within Innography.

We are working on this incident as a matter of urgency and will share the next update by Monday, October 21, 2024, 21:30 UTC or early, as events warrant.
Posted Oct 21, 2024 - 19:27 UTC
This incident affected: Innography.