FIP - NA - Multi-tenant 2/3 - New Matter Search is not working

Incident Report for Clarivate

Resolved

The technical team have applied the corrective steps to restore the service. The service is working as expected since 13:46 UTC today

This is the final notification for this incident and the issue stands resolved.
Posted Apr 14, 2025 - 14:57 UTC

Update

According to the latest update, the issue is impacting a subset of users. However, the Classic Matter Search remains fully functional and can be used as a temporary workaround.

The technical team is working to determine the underlying cause of the issue.

We'll share the next update by Monday, April 14, 2025, at 15:30 UTC or early as events warrant.
Posted Apr 14, 2025 - 13:15 UTC

Investigating

We are investigating an issue wherein the users of FIP - NA - Multi-tenant 2/3 are unable to perform searches using the New Matter Search functionality. However, the Classic Matter Search is functioning as expected and can be used as a workaround.

The technical team is working to determine the underlying cause of the issue.

We'll share the next update by Monday, April 14, 2025, at 15:00 UTC or early as events warrant.
Posted Apr 14, 2025 - 13:09 UTC
This incident affected: FoundationIP (FoundationIP - NA - Multi-tenant 2, FoundationIP - NA - Multi-tenant 3).