Retrospective Update - FIP was unavailable

Incident Report for Clarivate

Resolved

The service has remained stable during the monitoring period.

This is the final notification for this incident and the issue stands resolved.
Posted Mar 13, 2025 - 20:20 UTC

Update

The issue resurfaced during the monitoring period and users may have experienced intermittent performance issues between March 13, 2025, at 14:29 UTC and March 13, 2025, at 16:30 UTC.

We continue to monitor the services for stability and will share an update by Thursday, March 13, 2025, 21:00 UTC or earlier as events warrant.
Posted Mar 13, 2025 - 18:11 UTC

Monitoring

Users may have received an error while accessing the FIP today between March 13, 2025, 14:12 UTC and March 13, 2025, 14:29 UTC.

We have taken corrective measures to resolve the issue. The service is now fully operational and working as expected.

We will monitor the service for stability and share an update by Thursday, March 13, 2025, 18:00 UTC or earlier as events warrant.
Posted Mar 13, 2025 - 15:29 UTC
This incident affected: FoundationIP (FoundationIP - NA - Multi-tenant 1, FoundationIP - NA - Multi-tenant 2, FoundationIP - NA - Multi-tenant 3).