FIP - US Patent & Publication data not loading in FIP

Incident Report for Clarivate

Resolved

The service has remained stable during monitoring period.

This is the final notification for this incident and the issue stands resolved.
Posted Dec 15, 2025 - 15:26 UTC

Monitoring

The technical teams applied the corrective steps to mitigate the issue, and as a result, users were now able to retrieve data for U.S. patents and publications in FIP.

We’ll monitor the service to ensure stability and share the update by Monday, December 15, 2025, at 16:30 UTC or earlier as events warrant.
Posted Dec 12, 2025 - 22:58 UTC

Update

The technical team is currently deploying the fix to the production environment to address the underlying cause of the issue.

We'll share the next update by Monday, December 15, 2025, at 16:30 UTC or earlier as events warrant.
Posted Dec 12, 2025 - 22:27 UTC

Update

The technical teams have confirmed that an additional code fix is required to fully resolve the issue, and the team is actively working on it.

We'll share the next update by Friday, December 12, 2025, at 22:15 UTC or early as events warrant.
Posted Dec 10, 2025 - 21:25 UTC

Identified

We are currently investigating an issue where users are unable to retrieve data for U.S. patents and publications in FIP. When adding references, details such as the title, inventors, and publication dates are not auto-populating from Clarivate Data Services. While this may disrupt normal workflow, FIP application remains functional, and this is not a work-stopping issue.

The technical teams have identified the fix and are currently in the process of applying it to address the underlying cause of the issue.

We'll share the next update by Tuesday, December 10, 2025, at 21:00 UTC or early as events warrant.
Posted Dec 09, 2025 - 20:20 UTC
This incident affected: FoundationIP (FoundationIP - NA - Multi-tenant 1, FoundationIP - NA - Multi-tenant 2, FoundationIP - NA - Multi-tenant 3).