FIP NA Multi-Tenant 1 & 2 unavailable

Incident Report for Clarivate

Resolved

The service has remained stable, and we have not received any new user reports during the monitoring period.

This is the final notification for this incident and the issue stands resolved.
Posted Apr 03, 2025 - 17:51 UTC

Monitoring

The FoundationIP-NA-Multi-Tenant 1 & 2 experienced two outages today: the first from 14:33 UTC to 14:38 UTC and the second from 15:09 UTC to 15:15 UTC. During both occurences, clients were unable to log in and noticed 504 Gateway Timeout errors.

The technical team has applied a fix, and we are actively monitoring the services to ensure stability.

We'll share the next update by Thursday, April 03, 2025, at 16:30 UTC or early as events warrant.
Posted Apr 02, 2025 - 16:23 UTC
This incident affected: FoundationIP (FoundationIP - NA - Multi-tenant 1, FoundationIP - NA - Multi-tenant 2).