FoundationIP – NA – Multi-Tenant 1: Intermittent Access Issues

Incident Report for Clarivate

Resolved

Our technical team has successfully applied the necessary mitigation steps to restore the application. The service is now fully operational and has been working as expected since 07:58 UTC today.

This is the final notification for this incident, and issue stands resolved.
Posted Aug 24, 2026 - 08:56 UTC

Investigating

We are investigating an intermittent issue affecting access to FoundationIP – NA – Multi-Tenant 1 via https://www.foundationip.com/foundationIP/ . Users may experience difficulties logging in, with the application becoming stuck on the login page after credentials are entered.

Our technical team has identified the underlying cause of the issue and working on applying the corrective measures.

We'll share the next update by Monday, August 24, 2026, at 09:00 UTC or early, as events warrant.
Posted Aug 24, 2026 - 07:40 UTC
This incident affected: FoundationIP (FoundationIP - NA - Multi-tenant 1).