FIP NA - Multi-tenant 2 Intermittent Slowness

Incident Report for Clarivate

Resolved

The service has been stable during our monitoring period. No new tickets or complaints recieved from the client.

This is the final notification of the incident, and issue stands resolved.
Posted Dec 11, 2025 - 15:57 UTC

Update

After implementing the corrective steps, performance has improved, and the technical teams are now working on additional mitigation measures to fully address the underlying cause of the issue.

We'll share the next update by Thursday, December 11, 2025, at 21:00 UTC or early as events warrant.
Posted Dec 10, 2025 - 22:41 UTC

Monitoring

The technical teams have taken corrective actions to address the underlying cause of the issue, and as a result, the service has been functioning as expected since 20:36 UTC.

We’ll continue to monitor the services for stability and will share the next update by Wednesday, December 10, 2025, at 22:00 UTC, early as events warrant.
Posted Dec 09, 2025 - 20:56 UTC

Investigating

We are currently investigating intermittent slowness within the FIP application, where actions such as searching for matters, navigating between matters, and clearing deadlines are taking 7–9 seconds to load. The issue occurs sporadically sometimes the system works normally, and at other times it becomes slow.

The technical teams have been engaged to fix the underlying cause of the issue.

We'll share the next update by Tuesday, December 09, 2025, at 21:45 UTC or early as events warrant.
Posted Dec 09, 2025 - 19:08 UTC
This incident affected: FoundationIP (FoundationIP - NA - Multi-tenant 2).