First to File - Unavailable
Incident Report for Clarivate
Resolved
We have taken the corrective steps to mitigate the underlying cause. The service is fully operational and working as expected since 09:30 UTC.

This is the final notification for this incident and the issue stands resolved.
Posted Jul 15, 2024 - 09:42 UTC
Investigating
First to File users may experience issues while login into the application.

We are working on this incident as a matter of urgency and will share next update by Monday, July 15, 2024, at 10:00 UTC or early as events warrant.
Posted Jul 15, 2024 - 09:09 UTC
This incident affected: First-To-File (First-To-File - US Multi-tenant).