FIP NA Multi-Tenant 2 unavailable

Incident Report for Clarivate

Resolved

The service has remained stable, and we have not received any new user reports during the monitoring period.

This is the final notification for this incident and the issue stands resolved.
Posted Apr 01, 2025 - 16:33 UTC

Monitoring

Between 20:21 and 20:31 UTC, users of Foundation IP NA - Multi-tenant 2 were unable to access the application. Users were unable to log in and were receiving 504 Gateway Time-out errors.

The technical teams have taken the corrective steps to mitigate the underlying cause of the issue. The service is now fully operational and working as expected since 20:31 UTC.

We’ll continue to monitor the services for stability and will share the next update by Tuesday, April 01, 2025, at 17:30 UTC, or early as events warrant.
Posted Mar 31, 2025 - 21:02 UTC
This incident affected: FoundationIP (FoundationIP - NA - Multi-tenant 2).