Innography: Unable to perform searches
Incident Report for Clarivate
Resolved
We have taken corrective steps to mitigate the issue. The Innography search feature is now fully operational and functioning as expected.

This incident stands resolved.
Posted Oct 21, 2024 - 09:28 UTC
Investigating
Users may experience issues while performing searches within Innography.

We are working on this incident as a matter of urgency and will share the next update by Monday, October 21, 2024, at 10:30 UTC or early, as events warrant.
Posted Oct 21, 2024 - 09:02 UTC
This incident affected: Innography.