The technical team successfully reprocessed all 41 queued emails since 15:46 UTC today, and they have since been delivered as expected. User confirmation obtained.
This is the final notification and issue stands resolved.
Posted Jul 07, 2025 - 17:37 UTC
Monitoring
Remediation activity has been completed. Awaitng user confirmation.
We are monitoring the situation and will share the next update by Monday, July 07, 2025, at 18:30 UTC or early as events warrant.
Posted Jul 07, 2025 - 16:20 UTC
Investigating
Scheduled reports configured to run between 12:00 AM (17:00 UTC and 8:00 AM (13:00 UTC) on July 6, 2025, were successfully generated, but email delivery of those reports failed due to SMTP connection issues.
The DevOps team is working to reprocess the reports on urgent basis.
We'll share the next update by Monday, July 07, 2025, at 18:00 UTC or early as events warrant.
Posted Jul 07, 2025 - 15:05 UTC
This incident affected: FoundationIP (FoundationIP - NA - Multi-tenant 1, FoundationIP - NA - Multi-tenant 2, FoundationIP - NA - Multi-tenant 3).