Delays in Outbound Email Delivery from Foundation IP

Incident Report for Clarivate

Resolved

After applying corrective measures, the services have been working as expected since 23:00 UTC, and the issue causing delays in outbound emails from Foundation IP, including activity Report Out emails, forwarded messages into FIP, and new user/contact invitation emails, has been addressed, with email delivery performance improved and services functioning normally.

This is the final notification for this incident and the issue stands.
Posted Jan 17, 2026 - 00:35 UTC

Monitoring

The issue causing delays in outbound emails from Foundation IP, including activity Report Out emails, forwarded messages into FIP, and new user/contact invitation emails, has been addressed. Email delivery performance has improved and services are functioning normally.

We’ll monitor the service to ensure stability and will share the next update by Saturday, 17 Jan 2026, 02:30 UTC or early as events warrant.
Posted Jan 17, 2026 - 00:05 UTC

Identified

We are currently investigating an issue where clients are experiencing delays or failures in receiving outbound emails from Foundation IP. This includes activity Report Out emails, forwarded messages into FIP, and new user/contact invitation emails

We'll share the next update by Monday, January 19, 2026, at 16:30 UTC or early as events warrant.
Posted Jan 16, 2026 - 22:27 UTC
This incident affected: FoundationIP (FoundationIP - NA - Multi-tenant 1, FoundationIP - NA - Multi-tenant 2, FoundationIP - NA - Multi-tenant 3).