FoundationIP: Performance issues
Incident Report for Clarivate
Resolved
The service has remained stable during the monitoring period since Yesterday, July 15, 2024, 21:10 UTC after the corrective steps were taken to mitigate the underlying cause.

This is the final notification for this incident and the issue stands resolved.
Posted Jul 16, 2024 - 16:08 UTC
Monitoring
We have taken the corrective steps to mitigate the underlying issue. The service is now fully operational and working as expected.

We will continue to monitor the service to ensure it remains stable. The next update will be shared by Tuesday, July 16, 2024, at 15:00 UTC.
Posted Jul 15, 2024 - 23:44 UTC
Update
We continue to investigate the incident as a matter of urgency.

We will share the next update by Tuesday, July 16, 2024, at 12:30 UTC.
Posted Jul 15, 2024 - 21:56 UTC
Update
We continue to investigate the incident as a matter of urgency.

We will share the next update by Monday, July 15, 2024, at 22:00 UTC.
Posted Jul 15, 2024 - 19:35 UTC
Investigating
FoundationIP users may experience performance issues while accessing the application.

We are working on this incident as a matter of urgency and will share the next update by Monday, July 15, 2024, at 19:30 UTC.
Posted Jul 15, 2024 - 17:53 UTC
This incident affected: FoundationIP (FoundationIP - NA - Multi-tenant 1).