FoundationIP- Document Retrieval Failure from USPTO

Incident Report for Clarivate

Resolved

The service has remained stable during the monitoring period and is confirmed to be working as expected. Additionally, the system has completed more than 99% of today's documents for download.

This is the final notification, and the issue stands resolved.
Posted Dec 02, 2025 - 19:45 UTC

Monitoring

We have applied the corrective actions to address the underlying cause of the issue, and as a result, the service has been functioning as expected since 17:46 UTC. Additionally, the system is expected to take approximately three to four hours to complete today's documents for download.

We’ll continue to monitor the services for stability and will share the next update by Tuesday, December 02, 2025, at 23:30 UTC, or early, as events warrant.
Posted Dec 02, 2025 - 17:47 UTC

Investigating

The FIP Patent Center - PAIR document retrieval process is not working, which automatically downloads documents from the USPTO into the FIP events tab, resulting in missing events and preventing clients from receiving their expected documents.

We are investigating the underlying cause of the issue.

We'll share the next update by Tuesday, December 02, 2025, at 19:00 UTC or earlier as events warrant.
Posted Dec 02, 2025 - 16:13 UTC
This incident affected: FoundationIP (FoundationIP - NA - Multi-tenant 1, FoundationIP - NA - Multi-tenant 2, FoundationIP - NA - Multi-tenant 3).