FIP Patent Center - PAIR document retrieval process is not working

Incident Report for Clarivate

Resolved

The technical team have applied the fix post which services are working as expected since 16:00 UTC today. User confirmation obtained.

This is the final notification for this incident and issue stands resolved.
Posted Jan 08, 2026 - 17:32 UTC

Investigating

Users experienced an issue where FIP Patent Center - PAIR document retrieval process did not download outgoing correspondences due to USPTO maintenance. This caused FIP Patent Center Events PAIR scrape service to fail, though the application remained accessible and the issue was not work-stopping.

We'll share the next update by Thursday, January 08, 2026, at 17:00 UTC
Posted Jan 08, 2026 - 15:27 UTC
This incident affected: FoundationIP (FoundationIP - NA - Multi-tenant 1, FoundationIP - NA - Multi-tenant 2, FoundationIP - NA - Multi-tenant 3).