Innography: Unable to perform searches
Incident Report for Clarivate
Resolved
Innography search feature is now fully operational and working as expected.

This incident has been resolved.
Posted Oct 16, 2024 - 06:54 UTC
Update
We have identified the possible cause of the issue and are currently working on the necessary steps to resolve it.

We will share the next update by Wednesday, October 16, 2024, at 07:45 UTC or early, as events warrant.
Posted Oct 16, 2024 - 06:17 UTC
Investigating
Users may experience issues while performing searches within Innography.

We are working on this incident as a matter of urgency and will share the next update by Wednesday, October 16, 2024, at 06:45 UTC or early, as events warrant.
Posted Oct 16, 2024 - 04:42 UTC
This incident affected: Innography.