Innography - Intermittent issue with keyword search functionality

Incident Report for Clarivate

Resolved

The service has remained stable during the monitoring period.

This is the final notification for this incident and the issue stands resolved.
Posted Sep 12, 2025 - 19:15 UTC

Monitoring

We have applied the corrective steps to fix the issue. The service is now fully operational and working as expected.

We will monitor the service for stability and share an update by Friday, September 12, 2025, 19:00 UTC or early as event warrants.
Posted Sep 12, 2025 - 17:27 UTC

Investigating

We are currently investigating an intermittent issue with the Innography application, where users are facing problems with the keyword search functionality. Application login and all other features are functioning normally.

We’ll share the next update by Friday, September 12, 2025, at 18:30 UTC or early as events warrant.
Posted Sep 12, 2025 - 17:12 UTC
This incident affected: Innography.