Private PAIR retrieval crawling service is not working due to an unexpected change with software packages.
Incident Report for Clarivate
Resolved
The technical teams have implemented a fix, and the service is now fully operational and performing as expected.

This is the final notification for this incident and the issue stands resolved.
Posted Nov 18, 2024 - 05:11 UTC
Update
Our technical teams have identified the root cause of the issue and are actively working on implementing a fix to resolve it.

We’ll share the next update by Monday, November 18, 2024, at 08:00 UTC, or early, as events warrant.
Posted Nov 18, 2024 - 04:45 UTC
Investigating
We are working on the issue wherein the Private PAIR retrieval crawling service is not working due to an unexpected change with software packages. We are addressing this issue with the highest priority, and as soon as the fix is implemented, the service will automatically retrieve all documents and no documents will be lost.

We’ll share the next update by Monday, November 18, 2024, at 05:30 UTC, or early, as events warrant.
Posted Nov 17, 2024 - 23:46 UTC
This incident affected: First-To-File (First-to-File - Single tenant : FTF-B01, First-to-File - Single tenant : FTF-J01, First-to-File - Single tenant : FTF-N01, First-to-File - Single tenant : FTF-R01, First-to-File - Single tenant : FTF-S01, First-To-File - EU Multi-tenant, First-To-File - US Multi-tenant), Docket, The IP Management System US (PAIR), FoundationIP (FoundationIP - NA - Multi-tenant 1, FoundationIP - NA - Multi-tenant 2, FoundationIP - NA - Multi-tenant 3), and The IP Management System EU (Idea Portal).