FIP Patent Center - PAIR documents not retrieved from USPTO for Dec 18th, 2025

Incident Report for Clarivate

Resolved

The service has remained stable during the monitoring period, and all the documents have processed successfully.

This is the final notification for this incident, and the issue stands resolved.
Posted Dec 19, 2025 - 02:01 UTC

Update

We have applied the corrective actions to address the underlying cause of the issue, and as a result, the service has been functioning as expected since 20:11 UTC.

The system is currently processing today’s documents and will be completed shortly.

We’ll continue to monitor the services for stability and will share the next update by Friday, December 19, 2025, at 16:30 UTC, or early, as events warrant.
Posted Dec 18, 2025 - 23:40 UTC

Monitoring

We have applied the corrective actions to address the underlying cause of the issue, and as a result, the service has been functioning as expected since 20:11 UTC.

The system is expected to require approximately three to four hours to complete processing today’s documents for download.

We’ll continue to monitor the services for stability and will share the next update by Friday, December 19, 2025, at 00:30 UTC, or early, as events warrant.
Posted Dec 18, 2025 - 22:17 UTC

Identified

The technical teams have identified the underlying cause of the issue and are actively working on mitigation.

We'll share the next update by Thursday, December 18, 2025, at 20:45 UTC or earlier as events warrant.
Posted Dec 18, 2025 - 17:52 UTC

Investigating

The FIP Patent Center - PAIR document retrieval process is not working, which automatically downloads documents from the USPTO into the FIP events tab, resulting in missing events and preventing clients from receiving their expected documents.

The technical teams have been engaged to investigate the underlying cause of the issue.

Until the issue is fully resolved, clients are requested to manually log in to the USPTO website, download the required documents individually, upload them into the system, and then proceed with processing.

We'll share the next update by Thursday, December 18, 2025, at 17:45 UTC or earlier as events warrant.
Posted Dec 18, 2025 - 15:26 UTC
This incident affected: FoundationIP (FoundationIP - NA - Multi-tenant 1, FoundationIP - NA - Multi-tenant 2, FoundationIP - NA - Multi-tenant 3).