FIP Patent Center - PAIR documents not retrieved from USPTO for June 04th, 2026

Incident Report for Clarivate

Resolved

The service has remained stable during the monitoring period, and all the documents have processed successfully.

This is the final notification for this incident, and the issue stands resolved.
Posted Jun 04, 2026 - 20:38 UTC

Monitoring

The technical team has identified the root cause of the issue and implemented corrective actions to restore the service. The document retrieval process has resumed, and a recrawl of all accounts is currently in progress. Due to the backlog of documents, the system is expected to require approximately three to four hours to complete the download and processing of today's documents.

If you have manually docketed any outgoing correspondence directly from the USPTO website and subsequently see the same correspondence appearing in Events, you may mark those entries as Clear-NAR.

If you identify any missing documents after processing is complete, please contact Clarivate Customer Care at foundationip.support@clarivate.com and provide the following information for further investigation:
Application Number
Document Name
Mailroom Date
Attorney Docket Number

We’ll continue to monitor the services for stability and will share the next update by Thursday, June 04, 2026, at 23:30 UTC, or early as events warrant.
Posted Jun 04, 2026 - 18:15 UTC

Identified

The technical team has identified additional issues with the PAIR document retrieval process and are currently in a process of implementing a fix to mitigate the issue completely.

We'll share the next update by Thursday, June 04, 2026, at 19:30 UTC or early as events warrant.
Posted Jun 04, 2026 - 17:40 UTC

Monitoring

The FIP Patent Center - PAIR document retrieval process is not working, which automatically downloads documents from the USPTO into the FIP events tab, resulting in missing events and preventing clients from receiving their expected documents.

The technical teams have implemented corrective measures to mitigate the issue. As a result, the process of retrieving the USPTO documents has resumed and is currently in progress. The complete processing will require some additional time to finish.

We’ll continue to monitor the services for stability and will share the next update by Thursday, June 04, 2026, at 17:30 UTC, or early as events warrant.
Posted Jun 04, 2026 - 14:25 UTC
This incident affected: FoundationIP (FoundationIP - NA - Multi-tenant 1, FoundationIP - NA - Multi-tenant 2, FoundationIP - NA - Multi-tenant 3).