The service remained stable throughout the monitoring period.
This is the final notification for this incident and the issue stands resolved.
Posted Jan 13, 2026 - 22:32 UTC
Monitoring
The technical teams have taken corrective actions to address the underlying cause of the issue, and as a result, the pending system-generated email reminders for 01/13/2026 have now been successfully generated and delivered.
We’ll continue to monitor the services for stability and will share the next update by Tuesday, January 13, 2025, at 23:30 UTC, or early as events warrant.
Posted Jan 13, 2026 - 19:04 UTC
Identified
We are currently investigating an issue where Foundation IP failed to generate system-generated email reminders for APAC region on 01/13/2026.
The technical teams have been engaged to investigate the issue as a matter of urgency.
We'll share the next update by Tuesday, January 13, 2025, at 19:30 UTC or early as events warrant.
Posted Jan 13, 2026 - 17:55 UTC
This incident affected: FoundationIP (FoundationIP - AP - Multi-tenant).