FIP - NA - Multi-tenant 1 Slowness in Matter Search and Navigation

Incident Report for Clarivate

Resolved

The issue with slowness when searching for matters, clicking into matters, and navigating within matters reoccurred for approximately 6 minutes between 16:47 and 16:53 UTC. The technical teams have taken corrective steps to mitigate the underlying cause of the issue.

This is the final notification for this incident and the issue stands resolved.
Posted Mar 18, 2025 - 20:48 UTC

Monitoring

Between 14:48 and 14:54 UTC, users of Foundation IP NA - Multi-tenant 1 experienced slowness when searching for matters, clicking into matters, and navigating within matters. However, all other functions within Foundation IP were operating as expected, and no slowness was observed in those areas.

The technical teams have taken the corrective steps to mitigate the underlying cause of the issue. The service is now fully operational and working as expected since 14:54 UTC.

We’ll continue to monitor the services for stability and will share the next update by Tuesday, March 18, 2025, at 20:00 UTC, early as events warrant.
Posted Mar 18, 2025 - 16:16 UTC
This incident affected: FoundationIP (FoundationIP - NA - Multi-tenant 1).